Codecanyon Warning Old Browser v1.3 WordPress plugin

Codecanyon Warning Old Browser v1.3 WordPress plugin

Download Codecanyon Warning Old Browser v1.3 WordPress plugin

Displays a warning message to the user who is using an old browser. The plugin does not block website and displays a message that appears at the top of the screen and can be easily closed.

Many people use older browsers and therefore can see modern sites with errors. We have created a plugin that displays a warning message to the user who is using an old browser. The plugin does not block website and displays a message that appears at the top of the screen and can be easily closed.

Features:

  • Choose browser version for warning message
  • Custom text message
  • Transition effects
  • Dynamic appearance and styling
  • User friendly back end

 

 

DEMO Page:

http://adf.ly/TFinA

 

Download:

download